「はつかん」にようこそ！

この度は、日本郵便のクリックポストの申込やラベル印字を自動化したクリックポスト申込ソフトウェア「はつかん」をご使用頂き、誠にありがとうございます。

※ | 注意
 | ご使用者は使用許諾を承諾したものと見なします。 ご使用前に必ず使用許諾をお読み下さい。⇒使用許諾

日本郵便のクリックポストを利用されている方は沢山いらっしゃるかと思います。

しかし、クリックポストの申込やラベル印刷を行うには、お届け先情報と内容品、内容の確認、お支払の手続き、支払手続き確定、ラベル印字の各操作を、ブラウザ上にて1つずつを全て手動で操作しなくてはならず、とても大変です。

はつかんは、クリックポストの申込からラベル印刷を自動で行うことで、クリックポストへの操作を大幅にサポートします。
(ブラウザ上での手動で行う各操作を、アプリケーション上で機械的に処理することで実現しています。)
過去のお届け先情報を使った申込を行うには、前回の申込時に保存を行ったアドレス帳から選択、もしくは、過去の申込を再度申し込みを行う必要があります。
アドレス帳への保存件数や過去の申込件数が多いと、選ぶことが難しくなります。
はつかんの画面の一覧には、過去の申込が表示されているので、その内容を再利用することで、より簡単に新規の申込を行うことが可能です。
過去のお届け先情報を使った、新規の申込の作業を大幅にサポートします。

はつかんからラベル印刷した場合、PDFファイルをPC上のディスクドライブに保存します。
保存されているので、30分経過後でも再印刷が出来ます。

・ 機能
1) | 申込+ラベル印字機能
2) | マイページのデータを一覧表示
3) | ラベル(PDFファイル)保存による再印刷

・ まずは、「はつかん」を使ってみましょう！
「ユーザー情報登録」画面が表示された場合

・ 使ってみて、分からない点があれば・・・
お問い合わせについてはこちら


はつかん 使用許諾

重要な内容ですので、必ずお読み頂き、よくご確認、了承の上、ご使用、もしくはご購入を検討下さい。

1) | 本ソフトウェア製品(「はつかん」)の一切の著作権（プログラム・画像・ドキュメント等を含む）は本ソフトウェア作者(すみれ[sumire_t@nifty.com])が所有します。従いまして、本ソフトウェア製品の一切の著作権の一部、または全てを改変し配布することは禁止します。
2) | ライセンスはこれを購入されたご利用者が本ソフトウェア製品を同時に１台のPCでのみ使用する権利です。本ソフトウェア製品を同時に複数のPC上で使用する場合には、同時使用する数のライセンスが必要となりますので、使用台数分のライセンスキーを購入して下さい。
3) | 本ソフトウェア製品について、リバースエンジニアリング、逆コンパイルまたは逆アセンブルを行い、またはその他の方法でソースコードを解明することはできません。
4) | 使用者は本ソフトウェア製品のライセンスを第三者に譲渡または転貸することはできません。
5) | 使用者は本ソフトウェア作者が本ソフトウェア製品に施した機能限定または期間限定を解除するための情報を第三者に提供することはできません。
6) | 使用者は本ソフトウェア製品上で表示、生成されたデータにおいて、本ソフトウェア作者に一切の責任を持たないことを了承します。
7) | 使用者は本ソフトウェア製品から表示、生成されたデータした保管方法や使用方法の取り扱いについては、法律を守ることを了承します。 使用者はいかなる問題や責任を、本ソフトウェア作者へ一切の責任を追求しないことを了承します。
8) | 特に致命的なトラブルは起こらないように留意しましたが、本ソフトウェア製品の使用によって使用者に不利益を及ぼした場合の責任は負いかねます。予めご了承下さい。
9) | 本ソフトウェア製品(「はつかん」)はWindowsのInternet Explorerを使い、クリックポスト！(https://clickpost.jp/)の動作を本ソフトウェア製品上で機械的に操作しています。 そのため、クリックポスト！の仕様変更によって正しく動作出来なくなる場合があります。 もし、クリックポスト！側に仕様変更があった場合、本ソフトウェア作者は可能な範囲で対応の可否調査や検討を行いますが、クリックポスト！側の仕様変更の内容によっては対応し切れない場合があることを、使用者は了承します。
10) | 本ソフトウェア製品(「はつかん」)上からクリックポスト！に対する設定や動作については、WindowsのInternet Explorerでの設定や動作と同一となっています。 その際に設定されている情報は、WindowsのInternet Explorerの情報として保存され、本ソフトウェア製品では保存も利用もしていないことを、使用者は了承します。
11) | ライセンスキーは、いかなる理由があっても本ソフトウェア作者は返金を受け付けないことを、使用者は了承します。
12) | 本ソフトウェア作者のなんらかの都合により、問い合わせやサポートの対応が行えなくなる場合があることを、使用者は了承します。


- 機能 -
1) 申込+ラベル印字機能
クリックポストの申込(お届け先情報と内容品、内容の確認、お支払の手続き、支払手続き確定、ラベル印字)まで全て自動化し、申込とラベル印字の作業を大幅にサポート

※ページ内の画面は、2020/04/10現在の画面

クリックポストの申込を行うには、下記のお届け先情報と内容品、内容の確認、お支払の手続き、支払手続き確定、ラベル印字も含めた各操作をブラウザ上にて全て手動で操作しなくてはならず、とても大変です。
はつかんの申込+ラベル印字機能は、ブラウザ上の各操作を全てアプリケーション上で自動化し、申込とラベル印字の作業を大幅にサポートします。


- 機能 -
2) マイページのデータを一覧表示
マイページのデータを一覧表示し、過去の申込を基に、新規の申込をサポート

過去のお届け先情報を使った申込を行うには、前回の申込時に保存を行ったアドレス帳から選択、もしくは、過去の申込を再度申し込みを行う必要があります。
アドレス帳への保存件数や過去の申込件数が多いと、選ぶことが難しくなります。
はつかんの画面の一覧には、過去の申込が表示されているので、その内容を再利用することで、より簡単に新規の申込を行うことが可能です。


- 機能 -
3) ラベル(PDFファイル)保存による再印刷
クリックポストの申込を行ったラベル(PDFファイル)をPC上に保管し、再印刷が可能

はつかんからラベル印刷した場合、PDFファイルをPC上のディスクドライブに保存します。
保存されているので、30分経過後でも再印刷が出来ます。


はつかんの利用準備

- 利用準備 -
クリックポストの登録手続き

はつかんを利用するには、以下の内容を行って下さい。
・クリックポストの登録手続き
Yahoo!JAPAN IDアカウント
Amazon IDアカウント ※Ver1.0.4.000以降で対応
にて、クリックポストの登録手続きを行って下さい。


Yahoo!JAPAN IDの利用準備

- 利用準備 -
Yahoo!JAPAN IDのログインとセキュリティ

※ページ内の画面は、2020/04/10現在の画面

はつかんを利用するには、以下の内容を行って下さい。
・Yahoo!JAPAN IDのログインとセキュリティ - パスワードの有効の設定

Yahoo!JAPAN IDの[登録情報]の[ログインとセキュリティ]を開き、[パスワード(ブラウザ・アプリ)]が[有効]になっていれば、パスワードの有効が設定されています。

[パスワード(ブラウザ・アプリ)]が[無効]となっている場合は、設定を変更して下さい。

[パスワード(ブラウザ・アプリ)]を[有効]に設定する場合
(1)
Yahoo!JAPANのトップページを開き、[登録情報]をクリックします。

(2)
Yahoo!JAPAN IDの[登録情報]ページが開きますので、[ログインとセキュリティ]をクリックします。
[パスワード(ブラウザ・アプリ)]の[設定する]をクリックします。

(3)
[パスワードの無効・変更]ページが開きますので、[パスワードを無効にする]の[オン]をクリックします。

(4)
[パスワードを有効にしますか？]確認ダイアログが表示されますので、[はい]をクリックします。

(5)
[パスワードを無効にする]が[オフ]に変わります。
[ご利用中のサービスに戻る]をクリックします。

(6)
Yahoo!JAPAN IDの[登録情報]の[ログインとセキュリティ]を開き、[パスワード(ブラウザ・アプリ)]が[有効]になっていれば、パスワードの有効が設定されています。


動作環境

.NET Framework 3.5以上が動作する環境が必要です。

※ .NET Framework とは Microsoft が提唱する Windows アプリケーションを動作させるための新しい基盤です。

まずは、.NET Framework が動作する環境を確認します。確認点は以下の２点です。

1) OS : Windows 10(32bit/64bit)
Windows 8.1(32bit/64bit)
Windows 8(32bit/64bit)

2) Microsoft Internet Explorer 10.x
Microsoft Internet Explorer 11.x


試用版の制限とは？

試用版の制限

「はつかん」はシェアウェアですので、試用版では以下の制限があります。

a) | クリックポスト申込みは、最大50件まで試用可能です。
b) | 1回辺りのクリックポスト申込みの件数は、最大4件です。

これら試用制限の内容は「はつかんユーザー情報登録」画面にも表示されます。

試用版の制限を解除して使用するには、ライセンスキーをご購入頂き、登録を行って下さい。

1) | ライセンススキーを購入しましょう！
2) | ライセンススキーを登録しましょう！


ライセンスキーを購入しましょう！

ライセンスキーは、ベクターの シェアウェア送金代行サービス「シェアレジ」からご購入出来ます。

ベクターからご購入の場合は販売価格に加え、別途消費税の他、ベクターへのシェアレジ利用料がかかります。(実売価格はベクターのクリックポスト自動化ソフト「はつかん」ページの価格です。)
シェアウェア送金代行サービス「シェアレジ」をご利用頂くことにより、セキュリティで保護された Web サイト上にて、クレジットカードや、 @Nifty のiREGi サービスなどを利用したお支払いが出来ます。詳しくは以下 URL をご覧下さい
・ ベクター / Soft ショップ プロレジ

以下 URL からご購入出来ます。
ご購入のお申し込み手順は、下記 URL で表示されたお申し込みページの手順に従って進めて下さい。

＊ベクターの シェアウェア送金代行サービス「シェアレジ」
ベクターのライブラリ登録内容は以下の通りです。

・ | シェアレジ作品番号 | ： | SR472941
・ | 作品名 | ： | クリックポスト自動化ソフト「はつかん」

ライブラリ登録された「はつかん」ページよりライセンスキーをご購入下さい。
尚、ベクター様でのご購入方法についてご不明な際は、ベクターのお問い合わせ窓口にてご確認・お問い合わせ頂きます様、御願い申し上げます。

価格には、別途消費税の他、シェアレジ利用料が込まれています。
このシェアレジ利用料は、ベクターが直接お客様に課すものですので、こちらからの領収証や請求書に加算することは出来ません。

尚、シェアレジでご送金頂いた後にライセンスキーを紛失してしまった場合は、「解除キー再送付」サービスを利用し、ライセンスキーを再送してもらうことが出来ます。
但し、お申し込みの時に使用したメールアドレス以外への再送付は出来ません。また、メールアドレスの変更も受け付けていませんので、ご注意下さい。
※ 「解除キー再送付」サービスやライセンスキー再送につきましては、ベクターにお問い合わせ下さい。

次に、購入したライセンスキーとお申込番号を「はつかん」のユーザー情報登録画面にそれぞれ登録します。登録手順は、ライセンススキーを登録しましょう！をご覧下さい。


ライセンスキーを登録しましょう！

「はつかん」はシェアウェアですので、最初は試用版として実行します。
ユーザー情報登録を行わない限り、「はつかん」実行時に必ず下記画面が表示されます。
ユーザー情報登録を行うことで、試用版の制限無く使用することが出来ます。

ライセンススキーを購入しましょう！で購入したライセンスキーとシリアル番号を、「はつかん」のユーザー情報登録画面にそれぞれ登録します。
登録手順は以下の通りです。

1) | 「はつかん」を実行し、表示された「はつかん」のユーザー情報登録画面にライセンスキーとシリアル番号を登録します。 [ライセンスキーを購入しました。]を選択します。[お名前]、[お申し込み番号]、[ライセンスキー](*注意点) の 3 項目が入力可能になりますので、 [お名前] にお名前を、 [お申し込み番号] と [ライセンスキー] には、ベクターよりライセンスキーご購入時に送られて来たメールのお申込番号とライセンスキーを入力して下さい。 入力しましたら、[登録]ボタンをクリックして下さい。 注意点：全て半角文字で入力して下さい。正しく登録が行われません。
2) | ユーザー情報登録完了画面が表示されます。 ユーザー情報登録が正しく処理されると、下記画面が表示されます。 次に[スタート]ボタンをクリックすると、「はつかん」を試用版の制限無く使用することが出来ます。


お問い合わせについて

「はつかん」の操作について分からない点や、不具合等がありましたら、下記の情報をメールにてご連絡下さい。折り返し、ご連絡致します。

・ お問い合わせ時に必要な情報
1) 「はつかん」のバージョン
※ バージョンが分からない場合はこちらをクリックし、その説明からご確認下さい。
2) お申込番号
※ ライセンスキーをご購入のユーザーのみで結構です。
3) 「はつかん」を使用しているPCのネットワーク物理アドレス
※ こちらをクリックし、その説明からご確認下さい。
4) 「はつかん」を使用しているPCのWindowsのバージョン
※ こちらをクリックし、その説明からご確認下さい。
5) 操作の分からない点や不具合の内容
なるべく具体的にお願いします。

お問い合わせ窓口は、下記のメールアドレス宛にお願い致します。

・メールアドレス : sumire_t@nifty.com

尚、お問い合わせ時に上記の「お問い合わせ時に必要な情報」をご提示頂けない場合は、基本的にサポートをお断りさせて頂きます。ご了承下さい。

下記のお問い合わせ内容はサポート対象外となります。併せて、ご了承下さい。

・ | 「はつかん」の内部技術仕様に関するお問い合わせ
・ | 「はつかん」以外の製品サポート・技術に関するお問い合わせ
・ | こちらの環境で確認できない不具合


はつかん画面説明

クリックポスト マイページ一覧、ブラウザ動作状況、操作部の３つから構成しています。
1) クリックポスト マイページ一覧
クリックポストのマイページの情報を、クリックポスト マイページ一覧に表示しています。
過去の申込が表示されていれば、それを使って、新規の申込を行う操作が簡単に出来ます。
他の操作として、配達状況やキーワードでの検索・抽出を行うことが出来ます。過去の申込を容易に探すことも出来ます。

・ | 申込み日時 クリックポスト申込み+ラベル印刷後に、申込み日時が表示されます。
・ | お問い合わせ番号 クリックポスト申込み+ラベル印刷後に、お問い合わせ番号が表示されます。
・ | 内容品 クリックポスト申込みを行う場合、内容品を入力します。
・ | 郵便番号 クリックポスト申込みを行う場合、7桁の数値を入力すると、郵便データを使い、住所を自動入力します。(住所に入力データが無い場合)
・ | 住所 クリックポスト申込みを行う場合、住所を入力します。
・ | お届け先氏名 クリックポスト申込みを行う場合、お届け先氏名を入力します。
・ | 敬称 クリックポスト申込みを行う場合、以下のいずれかから選択します。 ・[様] ・[御中]
・ | ラベル印字 クリックポスト申込み+ラベル印刷後に、お問い合わせ番号が表示されます。 ・[済み]：ラベルが印刷済みです。再印刷が出来ます。 ・[印刷不可]：再印刷は出来ません。
・ | 運賃 クリックポスト申込み+ラベル印刷後に、運賃が表示されます。
・ | ラベル有効期限 クリックポスト申込み+ラベル印刷後に、ラベル有効期限が表示されます。
・ | 配達状況 以下の4段階を表示します。 ・[未発送]：クリックポスト申込み+ラベル印刷後は、この表示となります。 ・[発送準備中]：[未発送]の状態でダブルクリックしますと、[発送準備中]に切り替わります。 ・[配達中]：郵便局側でクリックポストが受け付けられ、情報が更新された後、[発送履歴一覧取得]ボタンで取得しますと、この表示となります。 ・[配達完了]：郵便局側で配達完了されてクリックポスト上の情報が更新された後、[発送履歴一覧取得]ボタンで取得しますと、この表示となります。
2) ブラウザ動作状況
はつかんは、クリックポストの申込(お届け先情報と内容品、内容の確認、お支払の手続き、支払手続き確定)の各処理やラベル印字を、ブラウザ上での手動で行う各操作を、アプリケーション上で機械的に処理することで実現しています。
その、ブラウザ上での動作状況を表示しています。

3) 操作部
クリックポスト マイページ一覧の表示、クリックポストの申込(お届け先情報と内容品、内容の確認、お支払の手続き、支払手続き確定)の各操作やラベル印字などの操作を行うボタンで構成しています。
・ メニュー

・ | [ログイン]
 | [ログイン]ボタンを押すと、ログイン画面が開きます。
・ | [中止]ボタン
 | 途中で中止する場合に押します。 ※[クリックポスト申込み+ラベル印刷]を開始した場合、途中で中止することは出来ません。
・ | [保存]ボタン
 | クリックポスト マイページ一覧に表示されている情報を、データベースに保存します。
・ | [CSVファイルインポート]ボタン
 | クリックポストの[まとめ申込]にインポートする、CSVファイルを開くダイアログを開きます。 CSVファイルを開くと、クリックポスト マイページ一覧にデータが表示されます。 ※インポートを行う際、CSVファイルの先頭行の項目名あり・無しに応じて、以下のいずれかを選択して下さい。 ・[先頭行からデータあり] CSVファイルの先頭行の項目名無しの場合、こちらを選択して下さい。 ・[先頭行は項目名] CSVファイルの先頭行の項目名ありの場合、こちらを選択して下さい。
・ | [敬称]コンボボックス
 | [敬称]の初期設定です。 以下のいずれかから選択出来ます。 ・[様] ・[御中] [新規申込の行追加]や[選択行基に行追加]の操作、[CSVファイルインポート]ボタンでCSVファイルインポートを行った際に、[敬称]の設定が適用されます。
・ | [CSVファイルエクスポート]ボタン
 | クリックポスト マイページ一覧に表示されているデータをCSVファイルにエクスポートする、CSVファイルの名前を付けて保存ダイアログを開きます。 ファイル名の初期値は[はつかんマイページ一覧エクスポートデータ_年月日_時分秒.csv]です。任意のファイル名を付けることも出来ます。 [保存]ボタンをクリックすると、クリックポスト マイページ一覧に表示されているデータがCSVファイルにエクスポートされます。
・ | [設定]ボタン
 | はつかんの設定画面を開きます。 設定画面では、ラベル印字を行う[プリンター]を設定出来ます。 他に、データベースやラベルのPDFファイルの保存フォルダを見ることが出来ます。
・ | [バージョン情報]ボタン
 | はつかんのバージョン情報画面を開きます。 はつかんのバージョン情報は、お問い合わせする際の情報として必要になります。 お問い合わせについても、合わせてご覧下さい。
・ | [ユーザー登録]ボタン
 | はつかんのユーザー情報登録画面を開きます。 試用版の制限、ライセンスキーを登録しましょう！も、合わせてご覧下さい。
・ | [ヘルプ]ボタン
 | はつかんのヘルプを開きます。
・ 処理

・ | [発送履歴一覧取得]ボタン
 | クリックポストのマイページ、発送履歴を取得し、クリックポスト マイページ一覧に表示します。 [ページまで]コンボボックスは、取得する先頭からのページ数を選択出来ます。例えば、最初の数ページだけ取得したい状況などに、ページ数を絞ることで、過去に取得済みのデータを取得することなく、処理時間を短くすることが出来ます。
・ | [新規申込の行追加]ボタン
 | 新規申込の時に使用します。 クリックポスト マイページ一覧の先頭行に、新規申込を行える空白行が追加されます。
・ | [選択行を基に追加]ボタン
 | クリックポスト マイページ一覧に表示されている発送履歴を選択し、新規申込として追加することが出来ます。 過去に発送した、お届け先に再度申し込む時に便利です。
・ | [全てチェックOFF]
 | クリックポスト マイページ一覧のチェックを全てOFFにします。
・ | [登録カードの設定] (Yahoo!JAPAN IDアカウントの場合)
 | Yahoo!ウォレット支払方法の[登録カード(下4桁)]の選択と[セキュリティコード]を入力します。入力された文字は*で表示します。 [登録カード(下4桁)]には、登録カードの下4桁の番号を入力します。下4桁の番号で一致させますので、もし下記画面例の様に、同一の番号がある場合は最後の方を選択します。 [セキュリティコード]には、カードのセキュリティコードを入力します。
・ | [ラベル印字の選択]
 | [クリックポスト申込み+ラベル印字]ボタンで処理するラベル印字の方法を選択します。 ・[1枚毎ラベル印字]ラジオボタンを選択した場合 クリックポスト申込み毎にラベル印字を行います。 例えば、クリックポストのラベルの用紙サイズ(はがきサイズやA6サイズ)を使って1枚毎に印刷する場合は、こちらを選択して下さい。 ・[まとめラベル印字]ラジオボタンを選択した場合 クリックポストのまとめ印字機能を使用してラベル印字を行います。 クリックポストのまとめ印字は1回で印字できるラベルは20件までの制限がありますが、はつかんでは20件以上を[クリックポスト申込み+ラベル印字]を行った場合、20件毎に[クリックポスト申込み+ラベル印字]の処理を行う様にしました。 これにより件数制限を超えたまとめ印字を行います。
・ | [クリックポスト申込み+ラベル印字]ボタン
 | クリックポスト マイページ一覧にある新規申込に対して、クリックポスト申込みとラベル印字を行います。
・ | [配達状況の抽出]の各チェックボックス
 | 各チェックボックスをONにしますと、クリックポスト マイページ一覧の[配達状況]に該当する行のみが表示されます。 ・[未発送] ・[発送準備中] ・[配達中] ・[配達完了]
・ | [検索]
 | テキストボックスに検索文字を入力し、[検索・抽出]ボタンを押すと、クリックポスト マイページ一覧の表示が、検索文字が含まれる行のみとなります。 [全表示に戻す]ボタンを押すと、クリックポスト マイページ一覧は全てを表示します。
・ | [クリックポストTOPページ]ボタン
 | 上部のブラウザ動作状況に、クリックポストのTOPページを表示します。 クリックポストでの処理が正常に行われなかった場合に、強制的にクリックポストのTOPページへ戻したい場合に使用します。
・ | [ブラウザー表示]チェックボックス
 | ONにすると、ブラウザ動作状況が表示されます。 OFFにすると、ブラウザ動作状況が表示されません。
・ | [メモ]テキストボックス
 | クリックポスト マイページ一覧へのドラッグ＆ドロップなど、貼り付けなどの一時保管場所として利用出来ます。


使用方法 - 使用前の準備を行います。 -

- 使用方法 -
使用前の準備を行います。

使用前の準備を行う方法を説明します。

1)クリックポストを使用するYahoo!JAPAN IDのログインを行います。

2)設定を行います。
1) クリックポストを使用するYahoo!JAPAN IDのログインを行います。
クリックポストで申込みを行うには、Yahoo!JAPAN IDでログインする必要があります。
はつかんログイン登録画面でYahoo!JAPAN IDのログイン情報の登録を行い、はつかんログイン一覧画面でYahoo!JAPAN IDのログインを行います。

はつかんログイン一覧画面は、クリックポスト起動時に表示されます。(メニュー[ログイン]ボタンをクリックした場合も表示されます。)
※Yahoo!JAPAN IDのログイン情報の登録が無かった場合は、はつかんログイン登録画面がクリックポスト起動時に表示されます。

・ はつかんログイン登録画面でYahoo!JAPAN IDのログイン情報を登録する。
(最初は必ず、Yahoo!JAPAN IDのログイン情報を登録して下さい。)

[ログイン情報]に以下のYahoo!JAPAN IDにログインする情報を入力して下さい。
・[ID/携帯番号/メールアドレス]
・[Yahoo!JAPAN ID]
  ([ID/携帯番号/メールアドレス]にYahoo!JAPANのメールアドレスを入力するとアカウント名が自動表示されます)
・[パスワード]

[ログイン確認]ボタンをクリックして下さい。
下記メッセージが表示されれば、Yahoo!JAPAN IDのログイン情報の登録(同じ[ID/携帯番号/メールアドレス]がある場合は更新、無い場合は追加)が成功しました。

下記メッセージが表示された場合は、ログインに失敗しています。[ログイン情報]を見直してログインし直して下さい。
・ はつかんログイン一覧画面でYahoo!JAPAN IDのログインを行う。

[ログイン一覧]には、はつかんログイン登録画面で登録したYahoo!JAPAN IDが表示されますので、ログインを行うYahoo!JAPAN IDをダブルクリックするか、選択して[ログイン]ボタンをクリックして下さい。
はつかんログイン一覧画面でYahoo!JAPAN IDのログインが成功すると、はつかん画面が開きます。

※Yahoo!JAPAN IDの登録を行う場合は、[ログイン追加・編集]ボタンをクリックして開かれる、はつかんログイン登録画面で行って下さい。

ログインしなかった場合
ログインしなかった場合、以下のメッセージが表示されます。
はつかんを利用するには、必ずログインを行って下さい。

※[閉じる]ボタンをクリックした場合も同様のメッセージが表示されます。

2) 設定を行います。
メニュー[設定]ボタンをクリックし、設定画面を表示します。

ラベル印字を行う[印刷するプリンター]を設定します。
[OK]ボタンを押して、設定を保存します。


使用方法 - クリックポスト申込み+ラベル印字を行います。 -

- 使用方法 -
クリックポスト申込み+ラベル印字を行います。

クリックポスト申込み+ラベル印字を、手順を追って説明します。
1) | 申込みを行うお届け先情報を入力します。
クリックポスト マイページ一覧の[新規申込の行追加]ボタンか[選択行を基に行追加]ボタンで追加された行に、申込みを行うお届け先情報を入力します。

それぞれの項目に、必要事項を入力、選択して下さい。([敬称]以外は貼り付けも出来ます。)
・[チェックボックス]：自動的にONとなります。
・[内容品]：入力、もしくはコンボボックスで選択出来ます。
・[郵便番号]：7桁の数値を入力すると、郵便データを使って郵便番号から住所を自動入力します。(住所に入力データが無い場合)
・[住所]：入力出来ます。
・[お届け先氏名]：入力して下さい。
・[敬称]：コンボボックスから選択して下さい。

・ | [内容品]はコンボボックスでクリックポスト マイページ一覧に表示された[内容品]が選択出来ます。 過去に申込みした[内容品]を選択する場合に便利です。選択した文字を編集することも出来ます。
・ | [郵便番号]は7桁の数値を入力すると、郵便データを使って郵便番号から住所を自動的に入力します。(住所に入力データが無い場合)
・ | [新規申込の行追加]を行った場合、メニューの[敬称]の選択が適用されます。
2) | クリックポスト申込み+ラベル印字を開始します。
[登録カードの設定]の[登録カード(下4桁)]と[セキュリティーコード]を入力((Yahoo!JAPAN IDアカウントの場合)、[ラベル印字の選択]の[1枚毎ラベル印字]ラジオボタン、もしくは[まとめラベル印字]ラジオボタンを選択し、[クリックポスト申込み+ラベル印字]ボタンを押します。
確認メッセージが表示されますので、[はい]ボタンを押して、処理を開始して下さい。

※[登録カード(下4桁)]と[セキュリティーコード]の利用(Yahoo!JAPAN IDアカウントの場合)
[登録カードの設定]の[登録カード(下4桁)]と[セキュリティーコード]はYahoo!ウォレット支払方法の[登録カード(下4桁)]と[セキュリティーコード]の設定に利用します。
[登録カード(下4桁)]はYahoo!ウォレット支払方法の[登録カード(下4桁)]と一致する番号4桁を入力して下さい。
画面上では*で表示されます。
※これらの入力情報は、はつかんでは保存していません。

※入力エラーがあった場合
エラーメッセージが表示され、クリックポスト申込み+ラベル印字は開始されません。
エラーの箇所にマウスポインタを置きますと、エラー内容が表示されます。
エラー内容を確認して、入力内容を修正して下さい。
3) | クリックポスト申込み+ラベル印字の処理が実行されます。
はつかんからクリックポストへの申込みやラベル印字の処理が実行されます。
ブラウザ動作状況にて、クリックポストの動作状況が確認出来ます。

※お支払手続きについて
お支払手続きページまでブラウザ画面が移動した時、以下のYahoo!ウォレットのお支払に関する支払方法の選択が必要な場合があります。
はつかんで、最初の[クリックポスト申込+ラベル印字]の処理時に、この設定が必要な場合があります。
支払を行うカードの期限が切れた場合でも、支払を行うカードの選択が必要になりますので、この時も、変更の操作を行って下さい。
4) | クリックポスト申込み+ラベル印字の処理が完了しました。
クリックポスト申込み+ラベル印字の処理が完了しますと、終了メッセージが表示されます。[OK]ボタンを押すと、[保存]を行います。
印刷されたラベルは、Acrobat Reader等のPDFファイル表示・印刷アプリケーションを介して、設定画面のラベル印字を行う[印刷するプリンター]に出力されます。

はつかんからラベル印刷した場合、PDFファイルをPC上のディスクドライブに保存します。参照：機能-3)ラベル(PDFファイル)保存による再印刷

[ラベル印字の選択]で[まとめラベル印字]ラジオボタンを選択し、[クリックポスト申込み+ラベル印字]を行った場合、クリックポスト マイページ一覧の処理前後の表示について
[まとめラベル印字]を選択した場合、クリックポストのまとめ印字機能を使用してラベル印字を行いますが、クリックポストのまとめ印字は1回で印字できるラベルは20件までの制限があります。
この制限により、はつかんで20件以上の[クリックポスト申込み+ラベル印字]を行った場合、20件毎に[クリックポスト申込み+ラベル印字]の処理を行う様にしているため、クリックポスト マイページ一覧の表示が処理前後で20件毎に行が入れ替わります。
かつ、20件内でも行位置が昇順から降順に入れ替わります。
これは処理の都合上の問題ですが、ご了承下さい。


使用方法 - CSVインポートで発送申込みをまとめて行います。 -

- 使用方法 -
CSVインポートで発送申込みをまとめて行います。

CSVインポートで発送申込みをまとめて行う方法を、手順を追って説明します。
※クリックポストでアップロードするCSVファイルが使えます。

1) | CSVインポートを行います。
 | メニューの[CSVファイルインポート]ボタンをクリックします。 [ファイルを開く]ダイアログが開くのでCSVファイルを選択し、[開く]ボタンをクリックします。 クリックポスト マイページ一覧にインポートされたお届け先情報等が表示されます。
2) | クリックポスト申込み+ラベル印字を開始します。 [クリックポスト申込み+ラベル印字を行います。]-[2) クリックポスト申込み+ラベル印字を開始します。]に飛びます。


使用方法 - 発送履歴一覧を取得します。 -

- 使用方法 -
発送履歴一覧を取得します。

発送履歴一覧を取得の方法を説明します。

1) | 発送履歴一覧を取得します。
 | [発送履歴一覧取得]ボタンを押すと、クリックポストのマイページ、発送履歴を取得し、クリックポスト マイページ一覧に表示します。 [ページまで]コンボボックスは、取得する先頭からのページ数を選択出来ます。例えば、1ページから2ページ目まで取得したい場合は[2]を選択して下さい。ページ数を絞ることで、過去に取得済みのデータを取得することなく、処理出来ます。


使用方法 - 配達状況の抽出、文字の検索・抽出を行います。 -

- 使用方法 -
配達状況の抽出、文字の検索・抽出を行います。

配達状況の抽出、文字の検索・抽出の方法を説明します。

・ | クリックポスト マイページ一覧の配達状況を抽出します。
 | [配達状況の抽出]の各チェックボックスをONにしますと、クリックポスト マイページ一覧の配達状況に該当する行のみが表示されます。

・ | クリックポスト マイページ一覧の文字を検索・抽出します。
 | テキストボックスに検索文字を入力し、[検索・抽出]ボタンを押すと、クリックポスト マイページ一覧の表示が、検索文字が含まれる行のみとなります。 対象文字は赤色表示となり、見分けが付きやすくなります。 検索した結果から選択し[選択行を基に行追加]ボタンを押すことで、過去の申込みを再利用したお届け先情報の入力として使えます。 [全表示に戻す]ボタンを押すと、クリックポスト マイページ一覧は全てを表示します。


使用方法 - [メモ]テキストボックスの利用 -

- 使用方法 -
[メモ]テキストボックスの利用

[メモ]テキストボックスの利用方法を説明します。

・ | クリックポスト マイページ一覧の配達状況を抽出します。
 | クリックポスト マイページ一覧の必要事項へ新規に情報を貼り付ける際、[メモ]テキストボックスを利用すると便利です。 あらかじめ他のアプリケーションから[メモ]テキストボックスに元情報を貼り付けておき、選択した文字をマウスでドラッグ、クリックポスト マイページ一覧の必要事項にドロップすることが出来ます。


「はつかん」のバージョン確認

「はつかん」の操作について分からない点や不具合等があった場合、お問い合わせする際の情報として「はつかん」のバージョンを提示しなくてはなりません。 その「はつかん」のバージョンは、以下の箇所から知ることが出来ます。
1) | メニューの[バージョン情報]をクリックします。バージョン情報画面が表示されます。
2) | バージョン情報画面のバージョンに表示されます。 (コピーボタンをクリックすると、バージョンとお名前、お申し込み番号、ネットワーク物理アドレス、Windowsのバージョンがクリップボードに転送され、お問い合わせメールの本文等に張り付けることが出来ます。)